View Single Post
Old 04-18-07, 01:01 PM   #2
stefan42
Registered User
 
Join Date: Jul 2003
Posts: 51
Default Re: Disabling power saving features

I once asked NVIDIA because in my case the screen flickers when the clock frequency changes (also a 7900 Go GS), and Lonni Friedman from NVIDIA told me "No, that isn't possible via any direct means. You could try using Coolbits to downclock the GPU though."

Anyway what worked is adding "options nvidia NVreg_RegistryDwords="PerfLevelSrc=0x2222" to /etc/modprobe.d/options. My GPU will not downclock then. But it's completely unclear what other effect this setting has or what it's meant to solve ;-) so be warned. In my case the screen is garbled after a X restart.
stefan42 is offline   Reply With Quote