View Single Post
Old 04-19-07, 09:44 AM   #3
shaundennie
Registered User
 
Join Date: Nov 2006
Posts: 79
Default Re: Disabling power saving features

Quote:
Originally Posted by stefan42
Anyway what worked is adding "options nvidia NVreg_RegistryDwords="PerfLevelSrc=0x2222" to /etc/modprobe.d/options. My GPU will not downclock then. But it's completely unclear what other effect this setting has or what it's meant to solve ;-) so be warned. In my case the screen is garbled after a X restart.
I'm giving this a shot now. After a lot of reading it looks like this setting also helps with the random lockups that cause the Xserver to stop responding (to the point where Ctl-Alt-Backspace won't kill it). If that's the case, it may be worth dealing with the extra heat generated by not letting the card drop down to a power saving mode.
shaundennie is offline   Reply With Quote