View Single Post
Old 04-19-07, 03:24 PM   #6
Ozon
Registered User
 
Join Date: Apr 2007
Posts: 1
Default Re: could not open device file /dev/nvidiactl

make a file named nvidia in /etc/modprobe.d/ (if it isn't there already) any put this in it:

options nvidia NVreg_DeviceFileUID=0 NVreg_DeviceFileGID=33 NVreg_DeviceFileMode=0666


The NVreg_DeviceFileGID number should be the GID for the video group.
That should solve it..
Ozon is offline   Reply With Quote