View Single Post
Old 05-17-03, 04:01 AM   #1
kilometer
Registered User
 
Join Date: May 2003
Posts: 2
Default driver install problem

hi!
first of all - I'm new to linux (geforce 3 Ti 200, redhat8.0, XFree86 4.2.0, nvidia 4363 drivers)
and here's my problem with nvidia driver instalation:
-first I installed redhat8.0 (kernel 2.4.18-14)
-because I need to access some NTFS drives on my box I needed to customize my linux system,
so compile my custom krenel
-now my grub loader shows three loading points: 2.4.18-14custom, 2.4.18-14 and windows2000pro
-logged to text interface of my 2.4.18.14custom and run sh NVIDIA**.run to start driver installation
-first message was: No precompiled kernel interface was found
-second message: installer will need to compile a new kernel interface ...I've continued with that
and installation was successful
-in XF86Config I have deleted dri and chaged nv to nvidia (folllowing your install manual)
-backuped and deleted xfree86.0.log
-when I typed startx my screen goes blank ...any solution was reseting my pc
-after restarting 2.4.18-14custom I spotted that xfree86.0.log wasn't created
-so i think that installation was done for default 2.4.18-14 and not for my 2.4.18-14custom build, even if
I was logged in my custom build

where I'm getting wrong with installation and what to do next?
how to install drivers for my custom build?
friend of mine told me that I nedd to recompile my custom build with nvidia drivers... if that's true,
what files and where to put to recompile kernel with nvidia drivers?

thanks in advance,
kilometer
kilometer is offline   Reply With Quote