View Single Post
Old 04-21-07, 03:06 PM   #2
Tanker Bob
Ubuntu 12.04 x86_64
 
Join Date: Apr 2007
Location: N. Virginia, USA
Posts: 39
Default Re: No direct rendering after Ubuntu upgrade

Your xorg.conf file is missing some lines that I have in mine under feisty. In the Screen section there's a GLX option line:

Code:
Section "Screen"
    Identifier     "Default Screen"
    Device         "Generic Video Card"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    Option         "AddARGBGLXVisuals" "True"
    ...
EndSection
And at the end of the file I enable Composite:

Code:
Section "Extensions"
    Option         "Composite" "Enable"
EndSection
Also, in the NVIDIA configuration utility, ensure that in the OpenGL Settings section, the Image Settings are set to "High Quality."

Hopefully that will get you up and running. I've made other changes to my xorg.conf file, but none related to Beryl.
Tanker Bob is offline   Reply With Quote