View Single Post
Old 04-22-07, 02:35 AM   #29
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Evilghost would've been proud. :p

Okay, for now I'm done with Windows.

I just put my rig back together (the one with the ASUS A8N32 SLi Dlx and Opty 185, 2GB DDR500 RAM and 2x8800GTSs 640MB each) and everything was going great (sort of... temps were still high but I know why now). I installed Windows, not a problem. Started getting the Windows updates- not problems yet. Installed Service Pack2, restarted the computer- and now anytime I go to load into Windows as soon as the splash screen loads I get a BSOD.

So here's what I'm gonna' do- I'm gonna' stick with Kubuntu for a bit. It works, can't game (to the best of my knowledge) but I've been doing a bit too much of that anyways.

The issue with my Opty running so hot is cause of the 8800GTSs. My case isn't big enough to have all these hot components in it. Thus, even with all the fans moving as much air as these fans do- it still isn't sufficient for this CPU. I've tried this setup in several other towers the same size as mine- just using a friends mobo (ASUS A8N SLi Premium) and each time the temps were high when I had the 8800 in. But, as soon as I ran my friends 6600GT- temps went incredibly low.

So... I'm gonna' buy my the CoolIT FreeZone CPU cooler, and a new copy of XP with SP2. I'll try just using my current CD-Key to see if that will work. I pray that it will- thanks for the idea PA.

Anyhow, now to get super frustrated with Linux cause I can't figure the frikken' terminal out! I'm gonna' try and install the drivers for my GTS tomorrow.
Redeemed is offline