View Single Post
Old 04-22-07, 03:58 PM   #4
r27182818
Registered User
 
Join Date: Apr 2007
Posts: 3
Default Ignoring EDID on one TwinView display but not the other

Further investigation reveals that I was actually overdriving the CRT slightly, and the nvidia driver was rejecting the custom modeline for this reason (because the PixelClock was exceeded).

The whistling happens at 75Hz. I can drive the monitor at 70Hz fine but then I can see the flicker.

'Option "UseEDID" "False" made the CRT work but hosed up the flat panel. It seems what I need to do is ignore EDID on the CRT but not the flat panel. Can this be done?

xorg.conf which was closest to working is attached.

For now I'm back to plain Xinerama with the CRT hanging off the ATI card, which is OK, but it's an old card so 3D and videos don't work on that screen (and in fact running 3D apps there causes a hard lockup).

Thanks,

Reid
Attached Files
File Type: txt xorg.conf.txt (3.0 KB, 93 views)
r27182818 is offline   Reply With Quote