View Single Post
Old 04-24-07, 12:47 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: beryl with nvidia 1.0-7814

The 1.0-71xx driver branch does not provide the texture_from_pixmap extension required to use beryl. You'll need to use a newer driver (with hardware which is supported in a newer driver).

Thanks,
Lonni
netllama is offline   Reply With Quote