View Single Post
Old 04-25-07, 03:49 AM   #1
imrazor
Registered User
 
Join Date: Apr 2007
Posts: 4
Thumbs down Have to rebuild 9631 after every boot

I previously had 7184 installed. I ran the 9631 installer, started X, got beryl and all the associated eye-candy working. After reboot, however, the X server fails to load. When I try to load it manually, I get this error:

API Mismatch: The Nvidia kernel module has the version 1.0-7184, but this X module has the version 1.0-9631.

If I rebuild the 9631 modules, I can then start X. However, when I reboot I'm back to square one. Apparently there's a 7184 kernel module hiding somewhere on my system, and I've been unable to root it out.

Some details:
GPU: Nvidia Geforce 2 MX/MX400 (64 MB RAM)
CPU: Athlon XP 1700+
RAM: 768MB PC2100
OS: Ubuntu 7.04 i386 (Feisty Fawn)
uname -a:
Linux dragon 2.6.20-15-generic #2 SMP Sun Apr 15 07:36:31 UTC 2007 i686 GNU/Linux

I've also attached the Nvidia installer log.
Attached Files
File Type: log nvidia-installer.log (22.6 KB, 99 views)
imrazor is offline   Reply With Quote