View Single Post
Old 04-25-07, 10:35 AM   #60
six_storm
Registered User
 
six_storm's Avatar
 
Join Date: Jun 2004
Location: Nashvegas
Posts: 11,575
Send a message via Skype™ to six_storm
Default Re: Evilghost would've been proud. :p

Quote:
Originally Posted by Redeemed
Um... actually... I've been a bit preoccupied with Vista to re-install Kubuntu. I haven't even installed any games yet, I'm just tweaking and messing around with all the different options. I'm gonna' install Battle For Middle Earth tonight and see how well it games. So far I'm head-over-heels for Vista.

But don't worry, I'm still gonna' re-install Kubuntu. I just fear that Vista will probably get the most use.
I'm glad you're liking Vista, hope it works out for ya. I finally got the whole resolution issue figured out on Ubuntu.

Just for future reference (in case you try out 7.04):

sudo apt-get install nvidia-glx-new <---- Installs the latest NVIDIA drivers
restart
sudo nvidia-settings <------ Brings up the GUI NVIDIA Settings

Once you are in the GUI NVIDIA Settings, set everything to your needs and click on Save Configuration. Once you exit, Ctrl+Alt+Backspace to restart X and voila, you have a custom resolution! Dunno about your 8-series card(s) but it should work. Let us know how it goes!
six_storm is offline