View Single Post
Old 04-25-07, 01:33 PM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Ubuntu Feisty, 8800 GTS, RmInitAdapter failed

Your GeForce 8800 is not supported in 1.0-9631. You'll need to install 1.0-9755 or the 100.14.03 beta.
AaronP is offline   Reply With Quote