View Single Post
Old 08-28-02, 11:10 PM   #3
moreinf
Guest
 
Posts: n/a
Default I simply solved my problem!!!

I have Toshiba 5105-S501 as all you might know.

1. install Redhat 7.3. And you should select 'Geforce4' before the installing ends.

2. select also 'text' node login.

3. login as normal user, then do 'su root'

4. install nvidia rpms, kernel i686-up first, then GLX.

5. just remove 'GLcore' and 'dri' from /etc/X11/XF86Config-4

6. add '1400x1050' in the /etc/X11/XF86Config-4

7. also, remove the '#' mark before XkbDisable option there.

8. Just start x by startx!! (of course, first, exit the root user)
  Reply With Quote