View Single Post
Old 05-06-07, 02:58 AM   #4
sezor
Registered User
 
Join Date: May 2007
Posts: 3
Default Re: 6200 on Win98se, "Windows protection error"

Quote:
Originally Posted by 123@345
For the VIA chipset i can say that u need to Install Latest VIA Hyperion Driver including the "Install AGP " before installing forceware drivers. Don't worry that AGP driver is a bridge driver and not the actual one. After installing it then start to install forceware drivers.
Thanks, the via drivers are shrouded in mystery. But I'm on the nForce mobo now. I'll probably try an older driver ..
Junja
sezor is offline   Reply With Quote