View Single Post
Old 08-29-02, 04:49 AM   #1
oddjob
Guest
 
Posts: n/a
Question Another? installation problem on RH7.3

When installing the nVidia kernel 1.0-2960 on RH 7.3 (2.4.18-3)
according to the HOWTOs a list of undefined symbols is listed, and when the module is loaded I get:

"You are trying to load a module without a GPL compatible
license and it has unresolved references. Contact the module
supplier for assistance. Only they can help you"

Are the problems related or is it two separate problems?

(Disclamer: I am not familiar with this forum so I do not
really know if this problem has been discribed elsewhere.
I have understood that there are problems if you have an
"upgraded" kernel (e.g. 2.4.18-5), but mine is the the plain
one.)
  Reply With Quote