View Single Post
Old 05-19-03, 08:31 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

I'd not worry about whatever review you heard that on.

Where did you hear it, anyway?

The only distros that require RPMs are, AFAIK, SuSE 8.1 and earlier. I believe 8.2 will function just fine with the installer .run file. If you do have 8.1 or earlier, there is a link to the RPMs that SuSE built from these drivers on the driver download page.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote