View Single Post
Old 05-20-03, 04:53 PM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Yeah, it seems that the Register didn't read properly.

From the driver page:

Quote:
Note: If you are using SuSE 8.1 or earlier, or if you are using United Linux 1.0, we recommend installing from RPMs built by SuSE. These are available via ftp. If you install via the .run file, XFree86 configuration with SaX2/YaST2 will not work correctly. For more information, see the NVIDIA Installer HOWTO for SuSE Linux at http://www.suse.de/en/private/downlo...86/index.html.
They were saying that "SuSE recommends the .run file, but nVidia recommends the RPMs instead", which isn't the case for the version they were using.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote