Thread: Freevo
View Single Post
Old 05-20-03, 05:51 PM   #12
mr_smith
Registered User
 
Join Date: May 2003
Location: Milwaukee
Posts: 12
Default

man kick a$$!!!!!


Thanks for all the help guys, turned out to be the color depth setting in /etc/X11/XF86Config

just set the two depth entries to 24 (from 16) and it works great now! (not sure why the default the nvidia driver set up was only 16, kinda silly if you ask me considering its a Geforce4) but oh well

thanks again for the help.


----------------------------------------------------
dont mind this, just putting strings here so the forums search can find this if anyone runs into it

problem with movies being in a window rather than fullscreen running in freevo on redhat 9.0 with a inno3d geforce 4 mx 440 graphics card after installing the nvidia linux graphics drivers. problem was the depth setting was incorrectly set at 16. setting it to 24 in /etc/X11/XF86Config fixed the problem
mr_smith is offline   Reply With Quote