View Single Post
Old 05-20-03, 10:55 PM   #5
leibold
Registered User
 
Join Date: May 2003
Posts: 66
Default

Actually from what you are saying it appears that the installation of the nvnet driver was successfull, just that you can't actually communicate.

To confirm that run (as root):
lsmod
ifconfig -a

The output of the first command should include 'nvnet' for the nforce NIC and either '3c59x' or '3c90x' for the 3Com NIC.
The output of the second command should include lines starting with 'eth' like:
eth0 Link encap: Ethernet HWaddr 00:E0:18:xx:xx:xx
eth1 Link encap: Ethernet HWaddr 00:26:54:xx:xx:xx

In this case nvnet (the nforce NIC) is eth0 and the 3Com NIC is eth1 (the first half of the MAC address is the vendor code).

One common problem with the network communication on the A7N8X is that acpi needs to be either turned off completely (acpi=off) or at least ignored for the purpose of assigning PCI interrupts (pci=noacpi). These options can be specified on the boot command line in lilo or grub. Add them to /etc/lilo.conf or /boot/grub/menu.lst to make them permanent.
leibold is offline   Reply With Quote