View Single Post
Old 05-21-03, 03:05 AM   #29
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default help

Hello,

I really needs help

How i can do that ??
1. disable kernel-support for agpgart driver (then recompile and install it) and enable NVIDIA's AGP driver
2. insert the right entries into /etc/modules.conf
3. add "pci=noacpi" to your lilo.conf append string (and don't forget to rerun lilo afterwards)

Please i really would like to see my nvidia board work well on linux.

Thanks again all
Best regards
tsubasa is offline   Reply With Quote