View Single Post
Old 08-29-02, 10:14 AM   #31
nin_fragile14
Fat Tuna
 
Join Date: Jul 2002
Location: Lincoln, Nebraska
Posts: 509
Default

Initial impressions:

Quake 3 is very, very dark. Adjusting the brightness setting, which worked on the 30.82 drivers, no longer does anything. The higher the resolution I set it, the darker it gets, and it's not due to the brightness setting on my monitor.

When I ran Quake 3 at 1280x1024, the game ran inside a tiny little window in the middle of the screen, while everything else was surrounded by black.

My nature score went from 35 fps to 41 fps.

I haven't run the entire 3dmark yet, but based on what happened with Quake 3, I don't think I'll be keeping these drivers. I'm going to try Need For Speed: Porsche Unleashed in a bit, and I'll update my experience with that.

Update: Need for Speed works great, runs about the same, looking at FRAPS. Played with 2x anisotropic (1x, 2x, 4x and 8x are available), and it only ran about 8 fps less on average. I'll try 4x and 8x later.

Ran Nature demo with 2x anisotropic, and my score went from 41 fps to 33 fps.

Another update: Medal of Honor runs fine, with none of the problems I'm having with Quake 3. My Quake 3 is version 1.17, so that might have something to do with it.

Cstirke runs fine.

Here's the Quake 3 problem: (Also notice how dark it is)
Attached Thumbnails
Click image for larger version

Name:	quake 3 weird.jpg
Views:	905
Size:	27.8 KB
ID:	184  
__________________
2.66 P4 @ 3.0 Ghz / Geforce 6800 GT @ 410/1080/ 768 mb Samsung DDR333 @ 374 mhz / Abit IS7 / XP Pro / NEC 1760NX LCD

Last edited by nin_fragile14; 08-29-02 at 10:29 AM.
nin_fragile14 is offline   Reply With Quote