View Single Post
Old 05-21-03, 11:23 AM   #7
leibold
Registered User
 
Join Date: May 2003
Posts: 66
Default

"Bringing up eth0: Failed" does not have to be bad news. It could mean that you configured the nic to get it's IP address automatically from a DHCP server and it didn't get one (or not quickly enough, or one it didn't like :-).

First thing to check is that you are actually having the network cable plugged into the right port. The nforce (nvnet) nic is the connector between all the audio connections.

You say you added those two lines to the /etc/lilo.conf file ? You really only need one or the other, not both. More importantly you can't just add them as lines to /etc/lilo.conf. There should be an 'image' section for each lilo boot option. Locate the 'image' section that you are normally booting and see if it already has any 'append=' statement. If it does add one of the statements to the string. If not add the following line to that section:
append = " acpi=off"

The run /sbin/lilo in order for the change to take effect.
leibold is offline   Reply With Quote