View Single Post
Old 05-23-07, 01:50 PM   #21
Ancient
Occasional User
 
Ancient's Avatar
 
Join Date: Nov 2003
Location: Too far from the beach
Posts: 619
Default Re: Nobody Wants EU Version Of Vista

Quote:
Originally Posted by evilghost
Good thing I primarily use Vista now since none of those vulnerabilities affect it.

Of course, most of those vulnerabilities require the user to do something stupid as well, like visit a malicious website and click on or download specific content. Even the mighty Linux community hasn't managed to code a patch that addresses the stupid user vulnerability.
__________________
"You know the difference between cannibals and liberals? Cannibals only eat their enemies."
Ancient is offline   Reply With Quote