View Single Post
Old 05-23-07, 08:01 PM   #3
ets67
Registered User
 
Join Date: May 2007
Posts: 8
Default Re: GeForce 5500 FX "no screens found"

Quote:
Originally Posted by Schugy
Type lsmod as root whether the module nvidia(.ko) is loaded.
If not try
modprobe nvidia.ko
run
startx /usr/bin/gdm (or kdm).

What's your distro?
"lsmod | grep -i nvidia" gives me
Code:
nvidia               6837140  22 
i2c_core               22784  3 nvidia,i2c_ec,i2c_viapro
agpgart                35400  2 nvidia,via_agp
"modprobe nvidia.ko" gives me
Code:
FATAL: Module nvidia.ko not found.
running "startx /usr/bin/gdm" will give me:
Code:
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module! Please ensure
(EE) NVIDIA(0):     that there is a supported NVIDIA GPU in this system, and
(EE) NVIDIA(0):     that the NVIDIA device files have been created properly. 
(EE) NVIDIA(0):     Please consult the NVIDIA README for details.
(EE) NVIDIA(0):  *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "ramdac"
(II) UnloadModule: "wfb"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found
Im using Ubuntu 7.04 feisty with Linux Kernel 2.6.20-15-generic. Any other ideas?
ets67 is offline   Reply With Quote