View Single Post
Old 05-22-03, 10:07 AM   #7
mmaster
Registered User
 
Join Date: May 2003
Location: Maryland, USA
Posts: 20
Default

it doesn't look like there is any irq sharing going on. that was my best suggestion...

you're not overclocking the card or the system are you? some systems are very flaky when overclocked.... i know i have to run mine default.


edit: more questions I needed to ask...

what version of the drivers are you using?

why use:
Option "NvAGP" "2"

i'd try changing to "3" which is load nvagp first, then agpgart needed...

when the lockups happen, what are you doing? playing games? system is just idle and becomes unresponsive?

perhaps you should disable any power management in the bios... sometimes "waking up" doesn't work as well as you'd hope...

Last edited by mmaster; 05-22-03 at 10:17 AM.
mmaster is offline   Reply With Quote