View Single Post
Old 05-22-03, 11:15 AM   #8
DrOzz
Registered User
 
Join Date: May 2003
Location: Sydney, Nova Scotia
Posts: 70
Default

here is my Device section in my config file....
Quote:
Section "Device"
# no known options
Identifier "NVIDIA GeForce 2 MX"
#Driver "nv"
Driver "nvidia" VendorName "NVIDIA GeForce 2 MX" BoardName "NVIDIA GeForce 2 MX" Option "NoLogo" "1"
Option "RenderAccel" "0" Option "NvAgp" "1"
#BusID
EndSection
as you can see i used three different options, but that didn't fix the random lockups that i was experiencing either...i don't know if it is some freak thing that happened to me, or if it will work for others, but by default, my computer is a 1.2Ghz, when i declocked it to 900mhz i have been recieving no lockups whatsoever...i just got my uptime during my typing of this post, and i know its only 18 hours, but just to think, i was getting a lockup within 30mins of the computer being on before..
Quote:
1:18pm up 18:26, 1 user, load average: 0.04, 0.18, 0.17
DrOzz is offline   Reply With Quote