View Single Post
Old 05-22-03, 05:43 PM   #3
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Quote:
./usr/src/nv/nvidia.o: unresolved symbol highmem_start_page
./usr/src/nv/nvidia.o: unresolved symbol kmap_prot
./usr/src/nv/nvidia.o: unresolved symbol kmap_pte
Those are the problems from the log file.

How did you go about enabling highmem?

Is highmem enabled in the configuration of the kernel sources that are located in /lib/modules/2.4.20-gentoo-r5/build? (note that you have to do more than just changing the .config file, too...)
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote