View Single Post
Old 05-31-07, 06:08 AM   #26
Nizzle
Registered User
 
Join Date: May 2007
Posts: 19
Default Re: Ubuntu 7.04, XFX GeForce 6800LE - no drivers work

Quote:
Originally Posted by netllama
The entire purpose of this exercise was to make all the changes that I requested, and provide a new bug report with all of those changes if you were not getting the desired result.
I thought I did them changes

but.. now I've removed ubuntu feisty and reinstalled edgy because everything used to work with that

still doesn't work
after installing edgy (ubuntu 6.10) I installed the drivers and set the xorg.conf to use nvidia drivers instead of nv
then I got this error
Code:
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
(EE) NVIDIA(0):  *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "ramdac"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found
now since I had no clue how to fix that because kernel module was installed for as far as I knew.. I decided to try that automatix thing
which solved that problem but I get them stripes all over the screen again
but I did manage to make the nvidia bug report.. maybe this one has the information you need
Attached Files
File Type: log nvidia-bug-report.log (73.8 KB, 84 views)
Nizzle is offline   Reply With Quote