View Single Post
Old 05-23-03, 03:26 AM   #118
Maliekieth
Registered User
 
Join Date: May 2003
Location: Auckland, New Zealand
Posts: 5
Default

Well I am having absolutely no luck getting anything to work.

I'm running a Epox 8RDA+ and a Radeon 9700. I can get X working without DRI (thankfully) but all my attempts to get AGP and DRI working have failed, miserably.

I'm running the 2.4.21-rc2 kernel, on a Debian Stable install. (Fresh of as an hour ago). The changelog for the patch to 2.4.21-rc2 says it has support for "nforce" AGPGART, but it doesn't seem to work: Excerpt from demsg | grep agp

Linux agpgart interface v0.99 (c) Jeff Hartmann
agpgart: Maximum main memory to use for agp memory: 439M
agpgart: unsupported bridge
agpgart: no supported devices found.

I've tried nonolks patches, and various fglrx versions, none work at all, (and yes, I know nonolks patch has problems with my motherboard, but it was worth a try).

I either get a error regarding kernel module versions don't match or AGP cannot be found.

Any help would be appreciated, as I'm nearing the end of my patience.
Maliekieth is offline   Reply With Quote