View Single Post
Old 05-23-03, 10:16 AM   #96
Morgul
Registered User
 
Join Date: May 2003
Location: Valencia (Spain)
Posts: 7
Cool Problem solved

I've solved the problem in my computer!!!! Now it starts quicker than ever or, at least, as quick as usual.

What have I done? (will you probably ask).

Well, I only sit a while to read the problems' FAQ inside NVidia drivers' package's README file, the solution to our problems is there, believe me.

The only thing I had to do was to edit the XF86Config file, adding a line like the following:

Option "IgnoreDisplayDevices" "DFP, TV"

into the section named "Device". After doing that XWindow startup wasn't slow anymore, and I have NOT needed to update my graphic card's BIOS.

You can obtain more info about that option reading the README file I've talked about above. The line that I added works fine to me, but you will have to change it if you usually (I do) don't use a monitor (CRT, LCD, TFT or whatever), but a TV or some other kind of display device.

I hope this will be useful to you.

Regards,
Morgul
Morgul is offline   Reply With Quote