View Single Post
Old 06-08-07, 03:49 AM   #4
Delirium
Registered User
 
Join Date: Jun 2007
Posts: 3
Default Re: Problem with compiling driver under kernel-2.6.22

netllama - as I wrote, under 2.6.22-rc3-git2-47.1 there was no problem only with 9629. All other versions (9755 and 100.14.06) give errors during compiling.

Under 2.6.22-rc4-33 no one of these a/m drivers is working.
Only downgrading kernel to 2.6.22-rc3-git2-29 gives oportunity to make 100.14.06 working well.

ViN86 - I checked if there is everything ok with kernel sources. It seems there is no problem - installation program is passing initial checks but shows errors in compiling procedure.
Delirium is offline   Reply With Quote