View Single Post
Old 06-08-07, 09:47 AM   #1
runlinux
Registered User
 
Join Date: Jan 2007
Posts: 7
Default How to disable Full GPU Scaling on X startup

With my AL1916W, i had issues getting my native resolution set correctly, but now i have another issue. Every time X starts, everything on the screen is kinda blurry. when i start the NVIDIA X Server Settings, it becomes crisp and clear. when i enable Force Full GPU Scaling, the screen becomes blurry again. how do i go about fixing this?

here is the device section of my xorg.conf

Code:
Section "Device"
	Identifier	"nVidia Corporation G80 [GeForce 8800 GTS]"
	Driver		"nvidia"
	BusID		"PCI:1:0:0"
	Option "ExactModeTimingsDVI"
	Option "ModeValidation" "NoDFPNativeResolutionCheck"
Attached Files
File Type: gz nvidia-bug-report.log.tar.gz (35.7 KB, 162 views)
runlinux is offline   Reply With Quote