View Single Post
Old 06-08-07, 11:04 AM   #1
maxchock
Registered User
 
Join Date: Jun 2007
Posts: 1
Default nvlan rpm install problem

Hi all, I'm using Biostar TForce 550 motherboard and install opensuse10.2 on top of it. the default driver for Gigabit LAN is forcedeth 0.56. I've download the latest nvlan driver from nvidia website which is version 0.60. It is a RPM file, so i run "rpm -ivh --replacefiles nvlan0.60.rpm" and it complete flawlessly. But when i double check with "ethtool -i eth0" AFTER restart, it still showing

"driver: forcedeth
version: 0.56 <------
firmware-version:
bus-info: 0000:00:08.0"

where is the place should i configure to direct linux to use the version 0.60 instead of the old one??

THanks.
maxchock is offline   Reply With Quote