View Single Post
Old 06-09-07, 11:59 AM   #3
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Ubuntu 2.6.20-16-generic 100.14.09 Installation error

[ 59.713036] NVRM: API mismatch: the client has the version 1.0-9631, but
[ 59.713040] NVRM: this kernel module has the version 1.0-9755. Please
[ 59.713043] NVRM: make sure that this kernel module and all NVIDIA driver
[ 59.713046] NVRM: components have the same version.
Please see http://www.nvnews.net/vbulletin/showthread.php?t=72490; unfortunately, it has become very difficult to keep track of what is broken where with respect to [K]Ubuntu, so the instructions may be incomplete. If in doubt, it is recommended that you bring the problem(s) up on a more Ubuntu centric forum.
zander is offline   Reply With Quote