View Single Post
Old 06-10-07, 08:26 AM   #3
Lethe
Registered User
 
Join Date: Nov 2005
Posts: 178
Default Re: looking for a working xorg.conf for 7100GS

I have a 7600GS, so this is similar. Here is the relevant part of my xorg.conf... **BEWARE** it has specific stuff for my monitor, card and the way I run things (like DPI), so do _not_ just copy and paste:

Code:
Section "Monitor"
    Identifier     "viewsonic"
    HorizSync       30.0 - 82.0
    VertRefresh     50.0 - 75.0
    Option "DPI" "96x96"
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "GeForce 7600GS"
    Driver         "nvidia"
EndSection

Section "Screen"
    Identifier     "Screen 0"
    Device         "GeForce 7600GS"
    Monitor        "viewsonic"
    DefaultDepth    24
    Option         "NoLogo" "true"
    Option "UseEDIDDpi" "false"
    Option         "NvAGP" "1"
    Option         "LoadKernelModule" "false"
#    Option        "DynamicTwinView" "false"
    Option         "RenderAccel" "1"
# Nick 24/07/2004 - attempt to stop corruption exiting X
    Option         "IgnoreDisplayDevices" "TV"

    SubSection     "Display"
        Viewport    0 0
        Depth       8
        Modes      "1280x1024_60" "1024x768_60" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       16
        Modes      "1280x1024_60" "1024x768_60" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       24
        Modes      "1280x1024_60" "1024x768_60" "800x600" "640x480"
    EndSubSection
EndSection
Nick
Lethe is offline   Reply With Quote