View Single Post
Old 08-30-02, 05:40 AM   #4
Klaus-P
Registered User
 
Join Date: Aug 2002
Location: Germany
Posts: 134
Default

Lou,

you wrote:

> I actually got the test to work at 1400x1050 ....
it just went to 1280x1024 anyways.

This might be caused by the mode entries in the Screen Section of your Xf86config.
1400x1050 seems to be your default resolution. Check the manual resolution change
by pressing Ctrl, Alt, + or -(grey). I don't know whether or not this
will work on your laptop keyboard. Do also take a look at /var/log/XFree86.0.log
Among tons of stuff there should be a line beginning
with (**) then "validated modes... ". These are modes that are currently available.

Well test it also with a conventional keyboard (not necessarily
cableless :-)) plugged in if your laptop allows it.
Anyway, if this still doesn't work try setting the default resolution
to the highest possible level by using Sax2. I think
you should be able to run through all your predefined resolutions
choosen, tested and saved with SaX2. OK, the highest available resolution
, trillions of colors and highest speed performance is what you want, right? ;-)
If nothing is working ax all wrong resolution entries in your Xf86config.

Btw. running the nv-driver i got pixel and font salad in starOffice. Installing
the official nvidia driver fixed it.

Klaus
Klaus-P is offline   Reply With Quote