View Single Post
Old 05-24-03, 05:36 PM   #7
leibold
Registered User
 
Join Date: May 2003
Posts: 66
Default

Quote:
Originally posted by vnpenguin
The package "kernel-source-2.4.20.SuSE-62" is already install in my system.
I still don't understand why so many have problems with the installation of the nvidia driver on SuSE 8.2 while I have done it on two different systems without any problems at all. I'm installing SuSE 8.2 from DVD1 and the kernel-sources that do get installed are kernel-source-2.4.20.SuSE-30, so there is at least one difference.

When I look into /usr/src/linux/.kversion and /usr/src/linux/include/linux/version.h there is already the correct -athlon suffix. Therefore if the nvidia installer chooses to recompile the module it will have the correct version.
However this shouldn't even be necessary. When I installed the nvidia driver it merely chose the correct precompiled module and installed it. No compilation took place and there was no version mismatch.
leibold is offline   Reply With Quote