View Single Post
Old 06-22-07, 10:22 AM   #1
treeplant2
Registered User
 
Join Date: Jun 2007
Posts: 4
Default Desktop effects not working fc7

Hi guys, i have only recently installed Fedora 7 and i am still learning but this is what i have done so far.

Installed driver for my card gf4 mx440 agp 64meg, driver file 1.0-9639, install went with no problem and soon i was using nvidia drivers. Soon i ran into trouble using the desktop effects and i got the error "desktop effects could not enabled" - seems like a common problem so i dug into it deeper. I finally found the solution which was to add the following lines to my xorg.conf file
Quote:
In the "Device" section, add:
Option "AddARGBGLXVisuals" "True"

In the "Module" section, add:
Load "extmod"
Reply With Quote
This fixed it and i finally had my desktop effects. All was fine until i tried to play games using WINE. Soon i found out running any application that requires 3d graphics would just give me a black screen and a mouse coursor. So i tracked it down to this line

In the "Module" section, add:
Load "extmod"

After removing it from my xorg.conf apps utilizing 3d graphics load 100% but now i cannot start my desktop effects again. any ideas tips?
treeplant2 is offline   Reply With Quote