View Single Post
Old 06-22-07, 06:10 PM   #10
evilghost
Registered User
 
Join Date: Jul 2005
Posts: 3,606
Default Re: Ubuntu/Debian + Nvidia 420 + Toshiba 2410 resolution issue

Did you apply any EDID bin files for this configuration? You have EDID disabled but it's still finding EDID information for DFP0...

Code:
(--) NVIDIA(0): --- EDID for Nvidia Default Flat Panel (DFP-0) ---
(--) NVIDIA(0): EDID Version                 : 1.3
(--) NVIDIA(0): Manufacturer                 : NVD
(--) NVIDIA(0): Monitor Name                 : Nvidia Default Flat Panel
(--) NVIDIA(0): Product ID                   : 0
(--) NVIDIA(0): 32-bit Serial Number         : 0
(--) NVIDIA(0): Serial Number String         : 
(--) NVIDIA(0): Manufacture Date             : 2002, week 45
(--) NVIDIA(0): DPMS Capabilities            : Standby Suspend Active Off
(--) NVIDIA(0): Prefer first detailed timing : Yes
(--) NVIDIA(0): Supports GTF                 : No
(--) NVIDIA(0): Maximum Image Size           : 320mm x 260mm
(--) NVIDIA(0): Valid HSync Range            : 29 kHz - 49 kHz
(--) NVIDIA(0): Valid VRefresh Range         : 0 Hz - 60 Hz
(--) NVIDIA(0): EDID maximum pixel clock     : 70.0 MHz
(--) NVIDIA(0): 
(--) NVIDIA(0): Detailed Timings:
(--) NVIDIA(0):   969  x 768  @ 60 Hz
(--) NVIDIA(0):     Pixel Clock      : 65.00 MHz
(--) NVIDIA(0):     HRes, HSyncStart : 969, 1048
(--) NVIDIA(0):     HSyncEnd, HTotal : 1184, 1344
(--) NVIDIA(0):     VRes, VSyncStart : 768, 771
(--) NVIDIA(0):     VSyncEnd, VTotal : 777, 806
(--) NVIDIA(0):     H/V Polarity     : -/-
(--) NVIDIA(0): 
(--) NVIDIA(0): 
(--) NVIDIA(0): Raw EDID bytes:
(--) NVIDIA(0): 
(--) NVIDIA(0):   00 ff ff ff ff ff ff 00  3a c4 00 00 00 00 00 00
(--) NVIDIA(0):   2d 0c 01 03 80 20 1a 00  ea a8 e0 99 57 4b 92 25
(--) NVIDIA(0):   1c 50 54 00 00 00 01 01  01 01 01 01 01 01 01 01
(--) NVIDIA(0):   01 01 01 01 01 01 64 19  c9 77 31 00 26 30 4f 88
(--) NVIDIA(0):   36 00 42 ff 10 00 00 18  00 00 00 fc 00 4e 76 69
(--) NVIDIA(0):   64 69 61 20 44 65 66 61  75 6c 00 00 00 fc 00 74
(--) NVIDIA(0):   20 46 6c 61 74 20 50 61  6e 65 6c 00 00 00 00 fd
(--) NVIDIA(0):   00 00 3c 1d 31 07 00 00  20 20 20 20 20 00 00 06
(--) NVIDIA(0):   00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
(--) NVIDIA(0):   00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
(--) NVIDIA(0):   00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
(--) NVIDIA(0):   00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
(--) NVIDIA(0):   00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
(--) NVIDIA(0):   00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
(--) NVIDIA(0):   00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
(--) NVIDIA(0):   00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
(--) NVIDIA(0): 
(--) NVIDIA(0): --- End of EDID for Nvidia Default Flat Panel (DFP-0) ---
(--) NVIDIA(0): 
(II) NVIDIA(0): Frequency information for Nvidia Default Flat Panel (DFP-0):
(II) NVIDIA(0):   HorizSync   : 29.000-49.000 kHz
(II) NVIDIA(0):   VertRefresh : 0.000-60.000 Hz
(II) NVIDIA(0):     (HorizSync from EDID)
(II) NVIDIA(0):     (VertRefresh from EDID)
Can you try the option UseEDID = False to disable all EDID values? IgnoreEDID and NoDDC has been depreciated and replaced/controlled by UseEDID. Setting UseEDID = False should be sufficient and you can remove the IgnoreEDID/NoDDC lines.

See http://us.download.nvidia.com/XFree8...DME/README.txt
evilghost is offline   Reply With Quote