View Single Post
Old 06-25-07, 05:21 PM   #7
rallavagu
Registered User
 
Join Date: Sep 2006
Posts: 9
Default Re: nvidia-100.14.09 and Xorg 100% CPU

Quote:
Originally Posted by kwizart
do you uses compiz/beryl activated on boot ? (and shutdown ?)

Did you tryed to disable aiglx with this in xorg.conf
Section "ServerFlags"
Option "AIGLX" "off"
EndSection

Actually i have the problem solved with this and enabling composite with my quadro fx500 (not sure it is enabled by default with fedora 6/7)

Section "Extensions"
Option "Composite" "Enable"
EndSection


(i know this prevent to have the above issue with previous nvidia driver version and beryl, not sure i can work with compiz but you may be interested in
http://www.nvnews.net/vbulletin/showthread.php?t=77030

Also i wonder if it is mandatory to have acpid installed and started on boot to get the driver work... or using (to disable if acpid is not running):
Option "ConnectToAcpid" "0"
If this is mandatory, we (at rpm.livna.org - mean firewingl and I) will consider to add acpid as a requirement... and set aiglx off by default for all livna users with nvidia (100.xx.xx, 96xx, legacy ?!)

I have downgraded the driver to "NVIDIA Linux x86_64 Kernel Module 1.0-9639" and it looks stable so far. However, i have "AIGLX on" and "Composite Enable" in xorg.conf. Is that an issue with 100.14.xx version of drivers?

Thanks
rallavagu is offline   Reply With Quote