View Single Post
Old 05-26-03, 04:06 AM   #1
mykelalvis
Registered User
 
Join Date: May 2003
Location: Birmingham, AL
Posts: 5
Send a message via ICQ to mykelalvis Send a message via AIM to mykelalvis Send a message via Yahoo to mykelalvis
Unhappy TwinView Issues on GF4 MX 400

Hi!

I have a TwinView issue on the following config:

RedHat 9 install updated to kernel 2.4.20-13.9 via RHN
Running on an AthlonXP 2400+ on a Shuttle X SN41G2 with integrated GeForce 4 MX . The thing DOES have a TV-OUT connector.

www.shuttle.com
http://us.shuttle.com/specs2.asp?pro_id=163


According to Shuttle: my bios id is FN41S00Y per the POST screen.

[root@isis root]# cat /proc/version
Linux version 2.4.20-13.9 (bhcompile@daffy.perf.redhat.com) (gcc version 3.2.2 20030222 (Red Hat Linux 3.2.2-5)) #1 Mon May 12 11:03:52 EDT 2003
[root@isis root]# cat /proc/driver/nvidia/cards/0
Model: GeForce4 MX Integrated GPU
IRQ: 10
Video BIOS: 04.1f.00.07.00
Card Type: AGP
[root@isis root]# cat /proc/driver/nvidia/version
NVRM version: NVIDIA Linux x86 nvidia.o Kernel Module 1.0-4363 Sat Apr 19 17:46:46 PDT 2003
GCC version: gcc version 3.2.2 20030222 (Red Hat Linux 3.2.2-5)

The behavior is:
0. While in text mode at booting, the second monitor clones the first, as expected.

1. When starting X, I get the nVidia splash screen, at which point the Radius monitor (second display) becomes active briefly (as noted by the power light going amber for a second and then becoming green) and then falls back to inactive (as noted by the power light becoming amber).

2. The desktop thinks it's geometry is 1024x768 (as noted by the boundaries of mouse pointer movement)

On an identical box running WinXP Pro and the latest nVidia drivers, multi-display desktops worked just swimmingly ( duplicating the wallpaper, etc)


X Config file attached as .txt document.

Thanks for any help you can provide.
Attached Files
File Type: txt xf86config.txt (3.3 KB, 162 views)

Last edited by mykelalvis; 05-26-03 at 04:18 AM.
mykelalvis is offline   Reply With Quote