View Single Post
Old 06-27-07, 07:59 AM   #2
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: software rendering ?

hm, maybe clean up your installation?

the installer complains about old versions and not uninstalling it:
> Validating previous installation:
-> The previously installed file '/usr/lib/libXvMCNVIDIA.a' has a different
checksum (1945485504) than when it was installed (3363329715).
/usr/lib/libXvMCNVIDIA.a will not be uninstalled.
-> The previously installed file '/usr/lib/xorg/modules/drivers/nvidia_drv.so'
has a different checksum (103512064) than when it was installed
(3272284986). /usr/lib/xorg/modules/drivers/nvidia_drv.so will not be
uninstalled.
-> The previously installed file '/usr/bin/nvidia-settings' has a different
checksum (1490376568) than when it was installed (3419427026).
/usr/bin/nvidia-settings will not be uninstalled.
-> The previously installed file '/usr/bin/nvidia-xconfig' has a different
checksum (2655063421) than when it was installed (2989717027).
/usr/bin/nvidia-xconfig will not be uninstalled.
-> The previously installed file '/usr/bin/nvidia-bug-report.sh' has a
different checksum (1650134379) than when it was installed (2774419135).
/usr/bin/nvidia-bug-report.sh will not be uninstalled.
-> The previously installed file
'/usr/share/applications/nvidia-settings.desktop' has a different checksum
(1937527717) than when it was installed (977511138).
/usr/share/applications/nvidia-settings.desktop will not be uninstalled.
-> The previously installed symlink '/usr/lib/libGL.so.1' has target
'/usr/lib/libGL.so.1.0.9755', but it was installed with target
'libGL.so.1.0.8776'. /usr/lib/libGL.so.1 will not be uninstalled.
-> The previously installed symlink '/usr/lib/libGL.so' has target
'/usr/lib/libGL.so.1.0.9755', but it was installed with target 'libGL.so.1'.
/usr/lib/libGL.so will not be uninstalled.
-> The previously installed symlink '/usr/lib/libGLcore.so.1' has target
'/usr/lib/libGLcore.so.1.0.9755', but it was installed with target
'libGLcore.so.1.0.8776'. /usr/lib/libGLcore.so.1 will not be uninstalled.
-> The previously installed symlink '/usr/lib/libnvidia-tls.so.1' has target
'/usr/lib/libnvidia-tls.so.1.0.9755', but it was installed with target
'libnvidia-tls.so.1.0.8776'. /usr/lib/libnvidia-tls.so.1 will not be
uninstalled.
-> The previously installed symlink '/usr/lib/libnvidia-cfg.so.1' has target
'/usr/lib/libnvidia-cfg.so.1.0.9755', but it was installed with target
'libnvidia-cfg.so.1.0.8776'. /usr/lib/libnvidia-cfg.so.1 will not be
uninstalled.
-> The previously installed symlink
'/usr/lib/xorg/modules/extensions/libglx.so' has target
'/usr/lib/xorg/modules/extensions/libglx.so.1.0.9755', but it was installed
with target 'libglx.so.1.0.8776'.
/usr/lib/xorg/modules/extensions/libglx.so will not be uninstalled.
-> The previously installed symlink '/usr/lib/libXvMCNVIDIA_dynamic.so.1' has
target 'libXvMCNVIDIA.so.1.0.9755', but it was installed with target
'libXvMCNVIDIA.so.1.0.8776'. /usr/lib/libXvMCNVIDIA_dynamic.so.1 will not
be uninstalled.
-> done.
WARNING: Your driver installation has been altered since it was initially
installed; this may happen, for example, if you have since installed
the NVIDIA driver through a mechanism other than nvidia-installer
(such as your distribution's native package management system).
nvidia-installer will attempt to uninstall as best it can. Please see
the file '/var/log/nvidia-installer.log' for details.

go there, remove the cruft, try again?

oh, and maybe clean up xorg.conf too.. do you really need twinview?
energyman76b is offline   Reply With Quote