View Single Post
Old 06-27-07, 01:46 PM   #1
miatawnt2b
Registered User
 
Join Date: Jun 2007
Posts: 19
Default screensaver won't work with 100.14.11

I am running Ubuntu kernel 2.6.20-16-generic with the 100.14.11 driver. My screensaver used to work prior to the driver upgrade with ubuntu provided nvidia-glx-new package. The screen is completely blank when the screensaver kicks in.

could someone help me troubleshoot? I have included my xorg.conf below.


PHP Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Wed Jun 13 18:39:30 PDT 2007

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    
Identifier     "Default Layout"
    
Screen         "Default Screen" 0 0
    InputDevice    
"Generic Keyboard"
    
InputDevice    "Configured Mouse"
    
InputDevice    "stylus" "SendCoreEvents"
    
InputDevice    "cursor" "SendCoreEvents"
    
InputDevice    "eraser" "SendCoreEvents"
    
InputDevice    "Synaptics Touchpad" "Always Core"
EndSection

Section
"Files"

    
# path to defoma fonts
    
FontPath        "/usr/share/X11/fonts/misc"
    
FontPath        "/usr/share/X11/fonts/cyrillic"
    
FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
    
FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
    
FontPath        "/usr/share/X11/fonts/Type1"
    
FontPath        "/usr/share/X11/fonts/100dpi"
    
FontPath        "/usr/share/X11/fonts/75dpi"
    
FontPath        "/usr/share/fonts/X11/misc"
    
FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section
"Module"
    
Load           "i2c"
    
Load           "bitmap"
    
Load           "ddc"
    
Load           "extmod"
    
Load           "freetype"
    
Load           "glx"
    
Load           "int10"
    
Load           "type1"
    
Load           "vbe"
    
Load           "synaptics"
EndSection

Section
"InputDevice"
    
Identifier     "Generic Keyboard"
    
Driver         "kbd"
    
Option         "CoreKeyboard"
    
Option         "XkbRules" "xorg"
    
Option         "XkbModel" "pc105"
    
Option         "XkbLayout" "us"
    
Option         "XkbOptions" "lv3:ralt_switch"
EndSection

Section
"InputDevice"
    
Identifier     "Configured Mouse"
    
Driver         "mouse"
    
Option         "CorePointer"
    
Option         "Device" "/dev/input/mice"
    
Option         "Protocol" "ExplorerPS/2"
    
Option         "ZAxisMapping" "4 5"
    
Option         "Emulate3Buttons" "true"
EndSection

Section
"InputDevice"
    
Identifier     "Synaptics Touchpad"
    
Driver         "synaptics"
    
Option         "SendCoreEvents" "true"
    
Option         "Device" "/dev/psaux"
    
Option         "Protocol" "auto-dev"
    
Option         "HorizScrollDelta" "0"
    
Option         "SHMConfig" "true"
EndSection

Section
"InputDevice"

    
# /dev/input/event
    # for USB
    
Identifier     "stylus"
    
Driver         "wacom"
    
Option         "Device" "/dev/wacom"# Change to
    
Option         "Type" "stylus"
    
Option         "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section
"InputDevice"

    
# /dev/input/event
    # for USB
    
Identifier     "eraser"
    
Driver         "wacom"
    
Option         "Device" "/dev/wacom"# Change to
    
Option         "Type" "eraser"
    
Option         "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section
"InputDevice"

    
# /dev/input/event
    # for USB
    
Identifier     "cursor"
    
Driver         "wacom"
    
Option         "Device" "/dev/wacom"# Change to
    
Option         "Type" "cursor"
    
Option         "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section
"Monitor"
    
Identifier     "Generic Monitor"
    
HorizSync       28.0 - 96.0
    VertRefresh     43.0
- 60.0
    Option         
"DPMS"
EndSection

Section
"Device"
    
Identifier     "NVIDIA Corporation NV34M [GeForce FX Go5200]"
    
Driver         "nvidia"
EndSection

Section
"Screen"
    
Identifier     "Default Screen"
    
Device         "NVIDIA Corporation NV34M [GeForce FX Go5200]"
    
Monitor        "Generic Monitor"
    
DefaultDepth    24
    Option         
"NoLogo" "True"
    
Option         "AddARGBVisuals" "True"
    
Option         "AddARGBGLXVisuals" "True"
    
SubSection     "Display"
        
Depth       1
        Modes      
"1920x1200"
    
EndSubSection
    SubSection     
"Display"
        
Depth       4
        Modes      
"1920x1200"
    
EndSubSection
    SubSection     
"Display"
        
Depth       8
        Modes      
"1920x1200"
    
EndSubSection
    SubSection     
"Display"
        
Depth       15
        Modes      
"1920x1200"
    
EndSubSection
    SubSection     
"Display"
        
Depth       16
        Modes      
"1920x1200"
    
EndSubSection
    SubSection     
"Display"
        
Depth       24
        Modes      
"1920x1200"
    
EndSubSection
EndSection
miatawnt2b is offline   Reply With Quote