View Single Post
Old 06-29-07, 01:28 PM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: GLX broken, FBSD 6.2, xorg 7.2, nvidia 100.14.11

The unresolved symbol error suggests that you have mismatched driver components installed (i.e. libGL.so.1, libGLcore.so.1 and libglx.so don't have the same version).
zander is offline   Reply With Quote