View Single Post
Old 07-02-07, 05:46 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Fullscreen problem in text mode

I've seen a few reports of this. My investigation showed that VMWare is requesting an interlaced mode when it goes to full screen, which results in the problem that you're reporting. This is a VMWare bug.

You can attempt to work around it with the ModeValidation option, by disallowing interlaced modes. You'll need to generate a verbose bug report per the sticky post if you need further assistance.
netllama is offline   Reply With Quote