View Single Post
Old 07-03-07, 07:59 AM   #22
SergeK
Registered User
 
Join Date: Jul 2007
Posts: 18
Default Re: 100.14.11 driver hangs the Ubuntu box

So I've installed serial console. But it did not produce any specific output when gdm stared. Box just died quietly. This is what console output looks like:

---------------------------------------------------------------------

Starting up ...
Loading, please wait...
usplash: libusplash.c:260: switch_console: Assertion `(saved_vt >= 0) && (saved_
vt < 10)' failed.
[ OK ]ding files needed to boot...
[ OK ]ting preliminary keymap...
[ OK ]paring restricted drivers...
[ OK ]rting basic networking...
[ OK ]rting kernel event manager...
[ OK ]ding hardwa
[ OK ]ding kernel modules... * Loading manual drivers...
* Checking root file system... fsck 1.40-WIP (14-Nov-2006)
/sbin/fsck.xfs: XFS file system.
[ OK ]
[ OK ]ting up LVM Volume Groups...
* Checking file systems... fsck 1.40-WIP (14-Nov-2006)
/boot has been mounted 39 times without being checked, check forced.

/boot: 41/24096 files (26.8% non-contiguous), 39562/96356 blocks
/sbin/fsck.xfs: XFS file system.
[ OK ]
[ OK ]nting local filesystems...
[ OK ]ivating swapfile swap...
[ OK ]figuring network interfaces...
[ OK ]rting portmap daemon...
[ OK ]ting sensors limits...
[ OK ]ding ACPI modules...
[ OK ]rting ACPI services...
[ OK ]rting system log daemon...
[ OK ]ng Wacom setup...
[ OK ]rting kernel log...
[ OK ]rting system message bus dbus
[ OK ]rting Hardware abstraction layer hald
[ OK ]rting DHCP D-Bus daemon dhcdbd
[ OK ]rting network connection manager NetworkManager
[ OK ]rting Avahi mDNS/DNS-SD Daemon: avahi-daemon
[ OK ]rting network events dispatcher NetworkManagerDispatcher
[ OK ]rting System Tools Backends system-tools-backends
[ OK ]rting portmap daemon... * Already running.
[ OK ]rting Common Unix Printing System: cupsd
[ OK ]rting HP Linux Printing and Imaging System
[ OK ]rting disk temperature monitoring daemon hddtemp:
* Starting powernowd... /etc/rc2.d/S20powernowd: 156: cannot create /sy
s/devices/system/cpu/cpu0//cpufreq/scaling_governor: Directory nonexistent
* CPU frequency scaling not supported
[ OK ]
[ OK ]rting Samba daemons...
Starting sensor daemon: sensord.
[ OK ]rting S.M.A.R.T. daemon smartd
Starting network management services: snmpd.
[ OK ]rting OpenBSD Secure Shell server...
Starting gkrellmd: gkrellmd.
[ OK ]rting NFS common utilities
[ OK ]ting sensors limits...
[ OK ]rting anac(h)ronistic cron anacron
[ OK ]rting deferred execution scheduler atd
[ OK ]rting periodic command scheduler crond
[ OK ]bling additional executable binary formats binfmt-support
* Starting web server (apache2)... apache2: Could not reliably determine
the server's fully qualified domain name, using 127.0.1.1 for ServerName
[ OK ]
Starting Statistics collection daemon: collectd (collectd).
[ OK ]cking battery state...
[ OK ]ning local boot scripts (/etc/rc.local)

-----------------------------------------------------------------


After the last line printed on console, I connected to the box from putty and started gdm like this:

-----------------------------------------------------------------

serge@ubox:~$ sudo -i
Password:
root@ubox:~# /etc/init.d/gdm start
* Starting GNOME Display Manager... [ OK ]
root@ubox:~#

-----------------------------------------------------------------

The putty terminal becomes frozen then, and, after few seconds, it reports lost connection. Attempt to ping the box fails as well.

Do I need to switch something else on to see more debugging output?
SergeK is offline   Reply With Quote