View Single Post
Old 07-03-07, 06:56 PM   #9
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: GLX broken, FBSD 6.2, xorg 7.2, nvidia 100.14.11

@rhurlin: I'll try to reproduce the problem with the current legacy graphics drivers. Please note, however, that the latest legacy graphics drivers are 1.0-7185 and 1.0-9639, respectively, 1.0-9631 is no longer supported. Also, GeForce 6200 GPUs are fully supported by 100.14.11, see http://us.download.nvidia.com/XFree8...ppendix-a.html.
zander is offline   Reply With Quote