View Single Post
Old 07-04-07, 12:06 PM   #4
shaundennie
Registered User
 
Join Date: Nov 2006
Posts: 79
Default Re: Disabling power saving features

I've recently updated to 100.14.09 and it's extremely painful on laptops with a compositing window manager. It seems that now the GPU essentially refuses to clock up to full speed when doing intensive compositing things (scale/rotate/switcher). Even doing something like rotating the cube with the keyboard continuously for 15 seconds doesn't cause the GPU to speed up. In fact, the only way I can reliably cause the GPU to speed up is to do an "nvidia-settings -q all" in a terminal. It does appear that it scales the GPU down at a slower pace after it's been forced to full speed but, I never timed it before so it could be my imagination.

Is there any way to fix this? My laptop with an i915 GPU now has a much smoother compiz experience than my 7900GS.
shaundennie is offline   Reply With Quote