View Single Post
Old 07-05-07, 01:17 AM   #1
mtrax
Registered User
 
Join Date: Feb 2006
Posts: 86
Default NVRM: API mismatch: the client has the version 100.14.11

I have just updated kernel using atrpms and the Nvidia 100.14.11 , but after start I see the following messages in kernel log:
Code:
NVRM: API mismatch: the client has the version 100.14.11, but
NVRM: this kernel module has the version 100.14.09.  Please
NVRM: make sure that this kernel module and all NVIDIA driver
NVRM: components have the same version.
NVRM: API mismatch: the client has the version 100.14.11, but
NVRM: this kernel module has the version 100.14.09.  Please
NVRM: make sure that this kernel module and all NVIDIA driver
Note the xorg seems to run ok but can anyone explain these messages?
mtrax is offline   Reply With Quote