View Single Post
Old 07-05-07, 05:46 AM   #4
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: NVRM: API mismatch: the client has the version 100.14.11

rm the module in /lib/modules/kernel-version/video

and reinstall the driver.

you have two versions installed at the moment. That does not go well.

Maybe you are mixing distro-packages and the installer?
energyman76b is offline   Reply With Quote