View Single Post
Old 07-08-07, 12:15 PM   #11
Bondrake
Registered User
 
Join Date: Jul 2007
Posts: 1
Default Re: Nvidia driver with ubuntu.

During install I received a warning about the following library being unable to be verified:

/usr/lib32/libGL.so.100.14.11

It stated that it was assumed working though. I received this message after saying yes to the request to install the 32-bit compatibility libraries. This is on a fresh install of Ubuntu 7.04 x64, no updates or additional packages installed.

All appears to be working, but I thought I would still submit this for future reference.
Bondrake is offline   Reply With Quote